You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
14 lines
300 B
14 lines
300 B
# This file is controlled by /etc/dotfiles/README.org
|
|
{ pkgs ? import <nixpkgs> { } }:
|
|
|
|
with pkgs;
|
|
mkShell {
|
|
buildInputs = [
|
|
rustup
|
|
];
|
|
shellHook = ''
|
|
export RUSTUP_HOME="$XDG_DATA_HOME/rustup"
|
|
export CARGO_HOME="$XDG_DATA_HOME/cargo"
|
|
export PATH="$CARGO_HOME/bin:$PATH"
|
|
'';
|
|
}
|