I showed you my source code, pls respond
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 

14 lines
282 B

#This file is controlled by /etc/dotfiles/README.org
{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
buildInputs = [
dart
flutter
];
shellHook = ''
export FLUTTER_SDK_DIR=${flutter}/bin/cache/dart-sdk/
export PATH="$HOME/.pub-cache/bin":"$PATH"
'';
}